编译官网navigation包出错。
waafdfddfdg
waafdfddfdg 779 4
热门 2017-06-07 14:33
下载了官网的navigation包,编译到这一步总是通不过,错误如下。有大神能指点下么?到底是哪里出的问题

图片:微信图片_20170607143138.jpg

分享:
游客
要评论请先登录 或者 注册
waafdfddfdg 初代型 2017-06-07 14:34 沙发
折腾了好久了。求支援
wbang 初代型 2017-06-07 18:16 板凳
装上openni的库也不行?
corvin_zhang 一代改 2017-06-09 10:43 地板
sudo apt-get install libopenni-dev
waafdfddfdg 初代型 2017-07-18 15:56 4楼
wbang:装上openni的库也不行?回到原帖
问题解决了。主要是因为有个包不兼容32位Ubuntu系统,换成64位系统解决了
返回顶部